summaryrefslogtreecommitdiff
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4e7a5fe..76481a7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=waybar-hyprland-no-systemd
_pkgname=Waybar
-pkgver=0.9.17
+pkgver=0.9.20
pkgrel=0
pkgdesc='Highly customizable Wayland bar for Sway and Wlroots based compositors, with workspaces support for Hyprland, without systemd dependency'
arch=('any')
@@ -46,9 +46,9 @@ optdepends=('otf-font-awesome: Icons in the default configuration')
source=("https://github.com/Alexays/Waybar/archive/$pkgver.tar.gz"
meson-build.patch
meson_options.patch)
-sha256sums=('da6f448be343a593ee092486fb4744502aa1e6ad85f4eccc3670d0b84a2a4266'
- '2a403854363b08024f446d17c6056a9a6ae61364f4c14c8f9b4c972d07dab78b'
- '146d1d8b0bc8216b7d29f93f934c4a3716ec091e1dd140b68e79aa487d28afa1')
+sha256sums=('e300183defece4799b6dfb7aea72400492ec6e330217c22158a334f35532d014'
+ '481fb38d459bf1f81725c67e927492940b9f15fd5aeea13d007731c3cee7b749'
+ '4592da2c1696f80452b6c2fc7e062bff284c7c186ec0ad120c1417e0377ad8f4')
prepare() {
cd "${srcdir}/${_pkgname}-${pkgver}"
@@ -67,6 +67,7 @@ build() {
--auto-features=enabled \
--wrap-mode=nodownload \
-Dtests=disabled \
+ -Dcava=disabled \
build
meson configure -Dexperimental=true build
ninja -C build